White Glove transcription is having issues
Resolved·Degraded performance

All affected transcriptions have been restarted successfully.

Wed, Apr 13, 2022, 12:43 AM
(3 years ago)
·
Affected components
Updates

Resolved

All affected transcriptions have been restarted successfully.

Wed, Apr 13, 2022, 12:43 AM

Monitoring

We have identified some jobs that are still pending. We are working on a fix to complete them. New white glove transcription jobs are being properly handled.

Tue, Apr 12, 2022, 05:25 PM(7 hours earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Apr 12, 2022, 05:14 PM(10 minutes earlier)

Investigating

We are investigating an issue with White Glove transcription. Automatic transcription is not affected by this.

Tue, Apr 12, 2022, 04:30 PM(44 minutes earlier)