"Sign in with Google" is failing intermittently
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Apr 16, 2022 - 16:16 PDT
Investigating
"Sign in with Google" is failing intermittently for users. We are looking into the causes for the behavior, but in the mean time, retrying login a couple times will usually succeed at least once.
Posted Apr 16, 2022 - 13:38 PDT
This incident affected: Accounts.