Some stock AI voices unavailable
Resolved

This incident has been resolved.

Wed, Sep 11, 2024, 08:11 PM
(10 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Wed, Sep 11, 2024, 08:11 PM

Identified

We have identified the issue and are working on implementing a fix.

Wed, Sep 11, 2024, 05:39 PM(2 hours earlier)

Investigating

We are currently investigating an issue where some of the stock AI voices are not working for some users.

Wed, Sep 11, 2024, 04:51 PM(47 minutes earlier)