Transcriptions are currently failing for some cutomers
Incident Report for Descript
Resolved
The issue is resolved and transcriptions on new files succeed. Previous failures will be retried shortly
Posted Jul 12, 2022 - 12:13 PDT
Update
We are continuing to investigate this issue.
Posted Jul 12, 2022 - 11:16 PDT
Investigating
We are currently investigating this issue and expect to have an update shortly.
Posted Jul 12, 2022 - 11:15 PDT
This incident affected: Transcription.