Descript apps may be unavailable
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Mar 25, 2021 - 17:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2021 - 17:24 PDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2021 - 17:11 PDT
Update
We are continuing to investigate this issue.
Posted Mar 25, 2021 - 15:33 PDT
Investigating
The web & desktop application is unavailable for most users. We’re working hard to fix the problem as quickly as we can. We’ll share another update shortly.
Posted Mar 25, 2021 - 15:33 PDT
This incident affected: Desktop & Web apps, Transcription, Overdub, Publishing, and Speaker detection.