Zapier integration is down
Resolved

This incident has been resolved.

Fri, Jun 4, 2021, 11:18 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Jun 4, 2021, 11:18 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Jun 4, 2021, 06:28 PM(4 hours earlier)

Identified

The issue has been identified and a fix is being implemented.

Fri, Jun 4, 2021, 06:25 PM

Investigating

There's a backlog of Zapier tasks that need to be processed right now, but they are not. We are investigating the issue.

Fri, Jun 4, 2021, 04:47 PM(1 hour earlier)