Transcription, Speaker Detection, Overdub, Studio Sound, Roomtone, and Publishing Experiencing Partial Outage
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 19:31 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 14, 2023 - 19:10 PST
Investigating
We are investigating an issue that caused Descript's, Background removal, Studio Sound, and Publishing flows to be partially unavailable. We’re working hard to fix the problem as quickly as we can and will share another update shortly.
Posted Feb 14, 2023 - 18:40 PST
This incident affected: Cloud AI, Publishing, and Transcription.