Studio sound delays
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Jan 04, 2023 - 15:37 PST
Investigating
Our studio sound pipeline is running behind causing delays in the file being processed. Our engineers are investigating and we’ll share another update as soon as we can.
Posted Jan 04, 2023 - 14:37 PST
This incident affected: Cloud AI.