Overdub service disruption
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 11:50 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 21, 2021 - 11:38 PDT
Update
We are continuing to investigate this issue.
Posted Jul 21, 2021 - 11:08 PDT
Investigating
We are currently investigating this issue.
Posted Jul 21, 2021 - 10:39 PDT
This incident affected: Overdub.