Eye Gaze correction workflows failing for some requests
Resolved

This incident has been resolved.

Fri, Aug 25, 2023, 11:22 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Aug 25, 2023, 11:22 PM

Identified

The issue has been identified and a fix is being implemented.

Fri, Aug 25, 2023, 08:11 PM(3 hours earlier)