YouTube publishing is failing
Resolved

Youtube publishing should be working as expected. Thanks for bearing with us.

Thu, Apr 7, 2022, 12:00 AM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Youtube publishing should be working as expected. Thanks for bearing with us.

Thu, Apr 7, 2022, 12:00 AM

Monitoring

We have fixed the issue, and Youtube publishing is working again.

Wed, Apr 6, 2022, 11:59 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Wed, Apr 6, 2022, 09:36 PM(2 hours earlier)

Investigating

We are currently investigating this issue.

Wed, Apr 6, 2022, 05:10 PM(4 hours earlier)