Descript servers are experiencing downtime
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 12:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 12:34 PST
Investigating
We are currently investigating this issue.
Posted Nov 16, 2021 - 12:16 PST
Monitoring
We have implemented a fix at 11:22 and are monitoring the results of that change
Posted Nov 16, 2021 - 11:49 PST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 11:35 PST
Update
We are continuing to investigate this issue.
Posted Nov 16, 2021 - 11:32 PST
Investigating
Descript servers are currently experiencing intermittent downtime. We are investigating the causes of this outage
Posted Nov 16, 2021 - 11:31 PST
This incident affected: Project and media sync, Transcription, Cloud AI, Publishing, and Accounts.