Servers are currently experiencing an outage
Resolved·Partial outage

This incident has been resolved.

Tue, Feb 1, 2022, 07:21 PM
(3 years ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Feb 1, 2022, 07:21 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Feb 1, 2022, 07:07 PM(13 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Tue, Feb 1, 2022, 07:03 PM

Investigating

Servers that power several cloud-based features like transcription, search, and publishing are currently down. Engineers are investigating the issue

Tue, Feb 1, 2022, 06:34 PM(28 minutes earlier)