Server outage
Incident Report for Descript
Resolved
This incident has been resolved.
Posted May 16, 2022 - 13:02 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 16, 2022 - 12:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2022 - 12:51 PDT
Investigating
We are currently investigating this issue.
Posted May 16, 2022 - 12:50 PDT
This incident affected: Descript Web, Project and media sync, Transcription, Cloud AI, and Publishing.