Transcription Delays
Resolved

This incident has been resolved.

Tue, Jul 9, 2024, 11:45 AM
(11 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Jul 9, 2024, 11:45 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Jul 9, 2024, 11:39 AM

Investigating

We are continuing to investigate this issue. Seems like an issue with one of our transcription vendors (Rev)

Tue, Jul 9, 2024, 11:11 AM(27 minutes earlier)

Investigating

We are currently investigating this issue.

Tue, Jul 9, 2024, 10:30 AM(41 minutes earlier)