Web Recorder not accessible on Chrome v126+
Resolved·Degraded performance

This incident has been resolved.

Sat, Jun 15, 2024, 01:35 AM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Sat, Jun 15, 2024, 01:35 AM

Monitoring

A fix has been implemented and we are monitoring the results.

Sat, Jun 15, 2024, 01:19 AM(15 minutes earlier)

Investigating

We are currently investigating an issue that is preventing users on Chrome versions 126+ from using the recorder. As a workaround, please use the app or Arc browser.

Sat, Jun 15, 2024, 12:20 AM(59 minutes earlier)