Overdub audio generation has high latency
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Feb 03, 2022 - 11:02 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2022 - 14:16 PST
Investigating
We are currently investigating this issue.
Posted Jan 31, 2022 - 13:14 PST
This incident affected: Cloud AI.