Asynchronous task delays
Incident Report for Descript
Resolved
This incident has been resolved.
Posted May 03, 2022 - 15:34 PDT
Monitoring
A fix has been implemented.
Posted May 03, 2022 - 14:10 PDT
Investigating
Our asynchronous pipeline is running behind causing delays. Our engineers are investigating and we’ll share another update as soon as we can.
Posted May 03, 2022 - 12:57 PDT
This incident affected: Transcription, Cloud AI, and Publishing.