Project edits are not saved properly and being lost
Incident Report for Descript
Resolved
This incident has been resolved.
Posted May 16, 2023 - 10:26 PDT
Update
We have additionally disabled a third-party integration that was affecting the sync performance of the app. We now believe the system to be back to full functionality, and we will continue to be monitoring the situation
Posted May 13, 2023 - 18:56 PDT
Monitoring
We have released several fixes to the app that will resolve data loss issues, as well as adding more reliability to the automatic backup system.

We are continuing to monitor systems and customer communication to ensure we have resolved all issues.
Posted May 12, 2023 - 17:29 PDT
Investigating
We have multiple reports of project edits not being saved and synced properly and subsequently being lost. We are currently investigating the issue and have bug fixes in progress.
Posted May 11, 2023 - 13:30 PDT
This incident affected: Project and media sync.