Descript Service Disruption
Resolved·Full outage

Descript should be back up and running as normal. Thanks for bearing with us.

Sat, Sep 24, 2022, 01:23 PM
(2 years ago)
·
Affected components
Updates

Resolved

Descript should be back up and running as normal. Thanks for bearing with us.

Sat, Sep 24, 2022, 01:23 PM

Monitoring

All Descript properties should be back up and running. We're actively monitoring for any issues.

Sat, Sep 24, 2022, 01:15 PM

Monitoring

We are continuing to monitor for any further issues.

Sat, Sep 24, 2022, 12:31 PM(44 minutes earlier)

Monitoring

A fix has been implemented and we are monitoring the results.

Sat, Sep 24, 2022, 12:29 PM

Investigating

We are continuing to investigate this issue.

Sat, Sep 24, 2022, 11:13 AM(1 hour earlier)

Investigating

We are continuing to investigate this issue.

Sat, Sep 24, 2022, 11:01 AM(11 minutes earlier)

Investigating

We are investigating an issue that caused Descript web and desktop applications to be partially unavailable. We’re working hard to fix the problem as quickly as we can and will share another update shortly.

Sat, Sep 24, 2022, 11:00 AM