Green Screen and Eye Contact Experiencing Partial Outage
Resolved

This incident has been resolved.

Tue, Nov 7, 2023, 08:24 PM
(1 year ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Nov 7, 2023, 08:24 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Nov 7, 2023, 05:27 PM(2 hours earlier)

Identified

The issue has been identified and a fix is being implemented.

Tue, Nov 7, 2023, 05:25 PM

Investigating

We are investigating an issue that caused Descript's Green Screen and Eye Contact flows to be partially unavailable. We’re working hard to fix the problem as quickly as we can and will share another update shortly.

Tue, Nov 7, 2023, 05:11 PM(13 minutes earlier)