Roomtone generation degraded
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 15:13 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 18, 2021 - 11:15 PST
This incident affected: Desktop & Web apps.