Transcription delays
Resolved·Degraded performance

This incident has been resolved.

Fri, Jun 30, 2023, 09:28 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Fri, Jun 30, 2023, 09:28 PM

Monitoring

We are continuing to monitor for any further issues.

Fri, Jun 30, 2023, 09:28 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Fri, Jun 30, 2023, 06:44 PM(2 hours earlier)

Investigating

Our transcription pipeline is running behind causing transcription delays. Our engineers are investigating and we’ll share another update as soon as we can.

Fri, Jun 30, 2023, 06:11 PM(32 minutes earlier)