Transcription not completing
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Jan 21, 2024 - 11:53 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2024 - 10:03 PST
Investigating
The transcription feature was not available, and requests were not finishing.
Posted Jan 21, 2024 - 10:02 PST
Monitoring
The transcription feature was not available, and requests were not finishing. We have introduced a fix, and now transcriptions are starting to complete. We are monitoring the recovery, and anticipate it will finish the backlog of unfinished transcriptions within 30 mins
Posted Jan 21, 2024 - 10:02 PST
This incident affected: Transcription.