Some users are having issues accessing Descript
Resolved·Degraded performance

Services should be back up and running as normal. Thanks for bearing with us.

Mon, Oct 18, 2021, 08:59 PM
(3 years ago)
·
Affected components
Updates

Resolved

Services should be back up and running as normal. Thanks for bearing with us.

Mon, Oct 18, 2021, 08:59 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Mon, Oct 18, 2021, 08:48 PM(10 minutes earlier)

Identified

The issue has been identified and a fix is being implemented.

Mon, Oct 18, 2021, 08:24 PM(24 minutes earlier)

Investigating

The web & desktop application is unavailable for some users. We’re working hard to fix the problem as quickly as we can. We’ll share another update shortly.

Mon, Oct 18, 2021, 06:59 PM(1 hour earlier)