Background removal delays
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Dec 27, 2022 - 18:43 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 27, 2022 - 17:09 PST
Investigating
Our background removal pipeline is running behind causing delays in the file being processed. Our engineers are investigating and we’ll share another update as soon as we can.
Posted Dec 27, 2022 - 17:00 PST
This incident affected: Cloud AI.