Publishing pipeline is delayed
Resolved

This incident has been resolved.

Tue, Nov 22, 2022, 08:42 PM
(2 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Tue, Nov 22, 2022, 08:42 PM

Monitoring

We are continuing to monitor for any further issues.

Tue, Nov 22, 2022, 08:37 PM

Monitoring

A fix has been implemented and we are monitoring the results.

Tue, Nov 22, 2022, 08:35 PM

Investigating

Our publishing pipeline is running behind causing delays in the file being processed. Our engineers are investigating and we’ll share another update as soon as we can.

Tue, Nov 22, 2022, 08:20 PM(14 minutes earlier)