Studio sound delayed
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 07:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2022 - 06:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 23, 2022 - 06:31 PDT
Investigating
Our studio sound pipeline is running behind causing delays in the file being processed. Our engineers are investigating and we’ll share another update as soon as we can.
Posted Sep 23, 2022 - 06:12 PDT
This incident affected: Cloud AI.