Overdub delays
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Jun 01, 2021 - 16:42 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 01, 2021 - 16:34 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 01, 2021 - 16:29 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2021 - 16:24 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 01, 2021 - 16:15 PDT
Investigating
There's currently a backlog of overdub tasks that need to be processed.
Posted Jun 01, 2021 - 16:10 PDT
This incident affected: Overdub.