Publishing delays
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Jan 12, 2024 - 12:11 PST
Monitoring
Our publishing pipeline is running behind causing delays in the file being processed. Our engineers are investigating and we’ll share another update as soon as we can.
Posted Jan 12, 2024 - 10:56 PST
This incident affected: Publishing.