Increased Latency
Resolved·Partial outage

This incident has been resolved.

Tue, Dec 12, 2023, 07:21 PM
(1 year ago)
·
Affected components
Updates

Resolved

This incident has been resolved.

Tue, Dec 12, 2023, 07:21 PM

Monitoring

A fix has been rolled out and we are on the lookout to see if it has fixed the db issue which was at the root of increased latency.

Tue, Dec 12, 2023, 06:49 PM(31 minutes earlier)

Investigating

We are continuing to investigate this issue.

Tue, Dec 12, 2023, 06:32 PM(16 minutes earlier)

Investigating

We are currently investigating a database issue causing increased latency on web and desktop.

Tue, Dec 12, 2023, 06:32 PM