General availability
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Aug 18, 2021 - 17:16 PDT
Update
We are continuing to monitor for any further issues.
Posted Aug 18, 2021 - 17:11 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2021 - 16:37 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 18, 2021 - 16:37 PDT
Update
We are continuing to investigate this issue.
Posted Aug 18, 2021 - 16:28 PDT
Update
We are continuing to investigate this issue.
Posted Aug 18, 2021 - 16:13 PDT
Investigating
We are currently investigating this issue.
Posted Aug 18, 2021 - 16:13 PDT
This incident affected: Project and media sync, Transcription, Cloud AI, Publishing, and Accounts.