Video publishing is experiencing delays
Resolved

This incident has been resolved.

Fri, Dec 11, 2020, 01:42 PM
(4 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

This incident has been resolved.

Fri, Dec 11, 2020, 01:42 PM

Monitoring

We've restored functionality. Cleared the queue of backed-up jobs. Systems are back to operational, will continue to monitor.

Fri, Dec 11, 2020, 01:38 PM

Investigating

We are increasing capacity to restore service while we continue to investigate

Fri, Dec 11, 2020, 01:33 PM

Investigating

We are investigating this issue

Fri, Dec 11, 2020, 11:45 AM(1 hour earlier)