transactional email failure
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 11:10 PDT
Identified
We are currently investigating an issue preventing Descript from sending transactional emails. We have identified the issue and the fix is in progress.
Posted Apr 29, 2024 - 07:58 PDT
This incident affected: Accounts.