Exports restricted to 720 resolution
Incident Report for Descript
Resolved
This incident has been resolved.
Posted Jul 16, 2024 - 15:07 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 16, 2024 - 14:05 PDT
Investigating
We are currently investigating an issue that prevents exports higher than 720 on legacy plans. As a workaround, the option to publish and download the file can be used until a fix is implemented. We will update as soon as we have more information.
Posted Jul 16, 2024 - 11:34 PDT
This incident affected: Project and media sync.