Resolved
This issue is now resolved.
Resolved
This issue is now resolved.
Monitoring
Our 3rd party service appears to be back online and avatar generations have been succeeding in the last hour. We're monitoring that recovery holds.
Investigating
Avatar generations are currently failing due to a 3rd party outage. We're currently awaiting an update from them.