Resolved
This issue is now resolved.
Monitoring
Functionality is restored and we are monitoring to ensure that all Rooms and SquadCast connection issues resolve.
Identified
We have detected a problem that prevents some users from connecting to Rooms and SquadCast sessions. We have traced this back to a current Cloudflare outage, and will update as soon as possible.
Investigating
We have detected a problem that prevents some users from connecting to Rooms sessions. We have traced this back to a current Cloudflare outage, and will update as soon as possible.