Service Outage
Resolved·Full outage

This issue is now resolved.

Tue, Oct 21, 2025, 11:04 AM
(6 days ago)
·
Affected components
Desktop App
Web App
Updates

Resolved

This issue is now resolved.

Tue, Oct 21, 2025, 11:04 AM

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Tue, Oct 21, 2025, 12:10 AM(10 hours earlier)

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Mon, Oct 20, 2025, 11:07 PM(1 hour earlier)

Identified

We have identified the underlying issue and are working to restore functionality.

Mon, Oct 20, 2025, 09:32 PM(1 hour earlier)

Investigating

We’re experiencing degraded performance due to a widespread AWS outage impacting parts of our infrastructure. We will continue to post updates here as we learn more.

Mon, Oct 20, 2025, 08:46 PM(46 minutes earlier)

Investigating

We are investigating an issue that has Descript services unavailable. We will update here as soon as we have more information.

Mon, Oct 20, 2025, 08:07 PM(38 minutes earlier)