Transcription issues for uploaded files
Resolved·Full outage

This issue is now resolved.

Fri, Jul 25, 2025, 04:34 AM
(1 week ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Fri, Jul 25, 2025, 04:34 AM

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Fri, Jul 25, 2025, 04:32 AM

Investigating

We have detected a problem transcribing uploaded files and are investigating the underlying issue. During this time users may also encounter issues loading their app settings.

Fri, Jul 25, 2025, 12:28 AM(4 hours earlier)