Green Screen playback issues
Resolved·Degraded performance

This issue is now resolved.

Wed, Jul 23, 2025, 05:33 PM
(1 week ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Wed, Jul 23, 2025, 05:33 PM

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Tue, Jul 22, 2025, 09:08 PM(20 hours earlier)

Investigating

We have detected a problem with application and playback of projects that have the background removal/green screen effect applied.

Tue, Jul 22, 2025, 07:43 PM(1 hour earlier)

Investigating

We have detected a problem with playback that affects users who have applied background removal/green screen

Tue, Jul 22, 2025, 07:39 PM