Degraded performance with authentication
Resolved·Degraded performance

This issue is now resolved.

Wed, Jul 9, 2025, 01:57 AM
(1 week ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Wed, Jul 9, 2025, 01:57 AM

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Wed, Jul 9, 2025, 01:04 AM(52 minutes earlier)

Identified

We have identified the underlying issue and are working to restore functionality.

Tue, Jul 8, 2025, 09:28 PM(3 hours earlier)

Investigating

We have detected a problem that is causing some intermittent authentication issues, preventing some users from logging in. We are actively investigating and will update as soon as more information is available.

Mon, Jul 7, 2025, 08:59 PM(1 day earlier)