Degraded performance for publishing
Resolved·Degraded performance

This issue is now resolved.

Mon, Jun 30, 2025, 06:03 PM
(1 month ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Mon, Jun 30, 2025, 06:03 PM

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Mon, Jun 30, 2025, 05:31 PM(31 minutes earlier)

Identified

We have identified the underlying issue and are working to restore functionality.

Mon, Jun 30, 2025, 05:02 PM(28 minutes earlier)

Investigating

We are currently investigating an issue that is causing publishing times to be longer than expected. We will update once we have more information,

Mon, Jun 30, 2025, 04:21 PM(41 minutes earlier)

Investigating

We are currently investigating an issue that is causing publishing times to be longer than expected. We will update once we have more information,

Mon, Jun 30, 2025, 04:13 PM