Increased errors with Live Collaboration and merging project edits
Resolved·Degraded performance

This issue is now resolved.

Mon, Jun 9, 2025, 10:16 PM
(1 month ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Mon, Jun 9, 2025, 10:16 PM

Monitoring

We have deployed a version that should fix the underlying issue. Please try fully reloading the project window to see if any missing edits are restored

Mon, Jun 9, 2025, 07:52 PM(2 hours earlier)

Investigating

We are currently investigating issues that some users are hitting with live collaboration and merging project edits.

Mon, Jun 9, 2025, 06:07 PM(1 hour earlier)