High error rates for video playback with Eye Contact correction
Resolved·Degraded performance

This issue is now resolved.

Wed, Jun 4, 2025, 12:35 AM
(2 months ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Wed, Jun 4, 2025, 12:35 AM

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Tue, Jun 3, 2025, 09:01 PM(3 hours earlier)

Investigating

We have detected intermittent problems with video playback when Eye Contact correction is enabled, and we are investigating the underlying issue.

Tue, Jun 3, 2025, 06:48 PM(2 hours earlier)