AI Speech - Partial Outage
Resolved·Partial outage

This issue is now resolved.

Mon, Jun 2, 2025, 05:33 PM
(2 months ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Mon, Jun 2, 2025, 05:33 PM

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Mon, Jun 2, 2025, 05:17 PM(15 minutes earlier)

Investigating

We have detected an issue where some users are unable to generate AI speech. We will update here as soon as we have more information.

Mon, Jun 2, 2025, 05:00 PM(17 minutes earlier)