Layout packs timing out or failing to publish for some users
Resolved·Degraded performance

This issue is now resolved.

Thu, May 29, 2025, 04:15 PM
(2 months ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Thu, May 29, 2025, 04:15 PM

Investigating

We have detected an intermittent issue where layout packs are timing out or unable to publish and are investigating the underlying cause.

Thu, May 29, 2025, 03:18 PM(56 minutes earlier)