Transcription jobs are failing
Resolved·Full outage

This issue is now resolved.

Sun, May 11, 2025, 01:11 AM
(2 days ago)
·
Affected components
Updates

Resolved

This issue is now resolved.

Sun, May 11, 2025, 01:11 AM

Monitoring

This issue is now resolved, and new transcription requests should now be succeeding. Transcription Glossaries continue not to function for now, but we expect all transcription to succeed with possibly lower accuracy.

Sun, May 11, 2025, 01:11 AM

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Sun, May 11, 2025, 12:59 AM(11 minutes earlier)

Identified

We have fixed the underlying issue with Transcription Glossaries, and are working to restore functionality to transcription which automatically detects the language.

Sat, May 10, 2025, 11:59 PM(1 hour earlier)

Identified

We have identified an underlying issue with Transcription Glossaries that will not be fixed quickly, and so we are opting to allow transcription to proceed without that feature so that users are able to continue using Descript.

Sat, May 10, 2025, 11:44 PM(14 minutes earlier)

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational. Transcription may have increased hallucinations temporarily while we work to restore full accuracy.

Sat, May 10, 2025, 11:07 PM(36 minutes earlier)

Identified

We believe that most transcription jobs are succeeding, but a subset that are using "Transcription Glossaries" will fail because of mitigations we used to restore partial availability. At this time, the main workaround will be to switch your preferred "Transcription provider" in your account settings to use "Daredevil", which should succeed right now whereas "Scholar" and "Automatic" may not succeed with Transcription Glossaries.

Sat, May 10, 2025, 10:38 PM(29 minutes earlier)

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Sat, May 10, 2025, 10:22 PM(15 minutes earlier)

Investigating

We have detected a problem with transcription and are investigating the underlying issue.

Sat, May 10, 2025, 09:29 PM(53 minutes earlier)