Service Degradation
Resolved

This issue is now resolved.

Fri, May 9, 2025, 06:58 PM
(2 months ago)
·
Affected components

No components marked as affected

Updates

Resolved

This issue is now resolved.

Fri, May 9, 2025, 06:58 PM

Monitoring

Functionality is fully restored and we are monitoring to ensure the system continues to be operational.

Fri, May 9, 2025, 05:49 PM(1 hour earlier)

Investigating

We are experiencing issues that affect project collaboration, avatars and export.

Fri, May 9, 2025, 02:17 PM(3 hours earlier)

Investigating

We have detected a problem which is causing degradation in avatar generation, and are investigating the underlying issue.

Fri, May 9, 2025, 06:50 AM(7 hours earlier)