Resolved
All AI services should be back to normal operation. Users who ran into errors during that time should be able to try again and get successful results back.
Investigating
Eye Contact, Background Removal, and Speaker Detective are currently running into degraded performance. We are currently investigating.
Investigating
We are currently investigating an issue that is causing some Eye Contact requests to fail