Publish Failures
Resolved·Full outage

We’ve identified the issue and have implemented a fix. Failed publishes should now be successful after retrying.

Fri, May 2, 2025, 07:30 PM
(3 months ago)
·
Affected components
Updates

Resolved

We’ve identified the issue and have implemented a fix. Failed publishes should now be successful after retrying.

Fri, May 2, 2025, 07:30 PM

Investigating

We are seeing that requests to publish are failing and we are investigating the underlying cause.

Fri, May 2, 2025, 06:56 PM(34 minutes earlier)